Save Data Corruption After Upgrade


I had recently upgraded my 5.03 gen-c 3000 model to 6.20 tn-d perma and found that just one of my save files had been corrupted. Of all games, it decided to corrupt Final Fantasy Tactics: WOTL (you can just imagine my horror at the potentially high amount of hours lost)...

I looked around and have gone through quite a few sites/forums/threads and tried a bunch of methods. From Savedeemer, Freecheat/SED, Fix v3, and so much more. Anything that seemed reasonable, I tried it. I've even downgraded back to (and am currently sticking to it a little longer) 5.03 gen-c and still the save file is corrupted.

I'm getting the intense feeling I'm SOL but does anyone have any other ideas??
Our free community is dedicated to US-based video gamers to provide a platform for exchange and support.
Join discussions on cheating, guides, exploits & tips, secrets, mods and so much more!
PSA: we do not support cheating for online/mobile/multiplayer games, which may include trainers,
mod menu's, Exploits, Hacks, Tools & Macros, Bots and so on. (we do allow the posting of such for offline/single player games hoewever, online and multiplayer games is where we draw the line. Phone apps/games for example typically offer a storefront to purchase ingame currency for example; whether it's singleplayer or not, in such games, the aforementioned is not allowed.)
Top Bottom