PSP Type B USB Driver complications HELP!


Okay Ive posted some screens of everything I see. This is a problem with PSP Type B Driver in case you missed the thread title so take a look at these screenshots. This IS a little lengthy so I'm hoping whoever answers likes to read for a hobby.
before that, here are my specs:

PSP Go Brite 05g
6.20 PRO-B8
Windows XP Service Pack 3
Bridge V2 (I dont think V1 would work on Go anyway)
1} This is what it looks like when successfully bridged but after a while, as im playing, people will all drop out, meaning I was disconnected of course. Then I reopen the bridge to find that it only goes as far as "Searching PSP USB Device"
2} So I head to Device Manager as you see here...
3} Then after clicking Update Driver, I'm prompted with the above and I select the highlighted option...
4} After pressing next, again I choose the highlighted option...
5} Again, the highlighted bubble...
6} Now here's my dilemna:
The computer sees 2 different drivers when only 1 shows in Device Manager and Add/Remove Programs. As far as I know, the top highlighted one is from when I attempted to use PSPdisp unsuccessfully which was futile I think (because PSPdisp is incompatible with PSP Go right?), while the bottom unhighlighted one is from when I installed using the "extractor" provided in that convenient pack posted on the blog when AdhocToUSB was updated for 6.20 and 6.35. So I uninstalled PSPdisp ages ago and Adhoc has worked flawlessly until now. In the rare case that I was prompted with the New Hardware Found window, I would always choose the bottom unhighlighted driver and it would worked fine for weeks I guess.
When I choose to update the highlighted driver, it starts looking in the folder where PSPdisp was, first for libusb0.SYS, then it gives an error and asks for libusb0.DLL which it believes to be in the same folder. I've tried 2 things.

1}} Showed it where Libusb0.dll and .sys are currently found:
C:/Program Files/PSP RemoteJoyLite/libusb0.dll
2}} Recreated each directory leading to where it thought them to be:
C:/Program Files/PSP RemoteJoyLite/PSPdisp's libusb/bin/driver_usb_type_b_libusb/BOTH ARE HERE
Both worked temporarily it seemed.
When it occurs again, this is what it looks like in Device Manager. When I unplug the USB and plug back into the PSP it reappears as a known driver.

Does anyone know what that means?
Our free community is dedicated to US-based video gamers to provide a platform for exchange and support.
Join discussions on cheating, guides, exploits & tips, secrets, mods and so much more!
PSA: we do not support cheating for online/mobile/multiplayer games, which may include trainers,
mod menu's, Exploits, Hacks, Tools & Macros, Bots and so on. (we do allow the posting of such for offline/single player games hoewever, online and multiplayer games is where we draw the line. Phone apps/games for example typically offer a storefront to purchase ingame currency for example; whether it's singleplayer or not, in such games, the aforementioned is not allowed.)
Top Bottom