Psp go can't acces internal memory after cfw uninstall.

Cloud

Moderator
Hello,

I own psp go 6.39 and I installed 6.39 pro-b8. It worked well. Fast recovery worked well, but yesterday I tried to uninstall the firmware. I ran the updater and hit uninstall. Something wrong happened... I dont remember if it was blue screen of crash or only black screen but after restart I cant access internal memory although it shows that firmware version is 6.39

In short here is the problems:

If I connect psp with pc and try to edit content, psp crashes... But it connects normaly and shows content. Also I can play music via player.

If I try to play a game(all games appear correctly) from internal memory it says "To use this content, you must activate the system(8010850F)" But I can start pspident program.

If I try to reset to defaults it gives me blue screen of death.

If I try to format internal storage it gives me error "Format failed. (802E100A)"

Please tell me that I can do to save my psp, or is it permanently broken?
 
Our free community is dedicated to US-based video gamers to provide a platform for exchange and support.
Join discussions on cheating, guides, exploits & tips, secrets, mods and so much more!
PSA: we do not support cheating for online/mobile/multiplayer games, which may include trainers,
mod menu's, Exploits, Hacks, Tools & Macros, Bots and so on. (we do allow the posting of such for offline/single player games hoewever, online and multiplayer games is where we draw the line. Phone apps/games for example typically offer a storefront to purchase ingame currency for example; whether it's singleplayer or not, in such games, the aforementioned is not allowed.)
Back
Top Bottom