Final Fantasy 8 Eboot Won't Load Disc 3


I created a multi disc eboot with all four discs of FF8, I haven't had any problems until I got to disc three. The game tells me to insert disc 3, when I switch discs, nothing happens. I've tried using disc 4 and it tells me its the wrong disc (but it recognizes it), but not disc 3. I've tried making a new eboot and that didn't work, tried using different popsloader and that didn't work either. Can someone please help me, I've put too much time into this game for something like this to happen.

I'm using a psp phat and have 5.50 prome.
Our free community is dedicated to US-based video gamers to provide a platform for exchange and support.
Join discussions on cheating, guides, exploits & tips, secrets, mods and so much more!
PSA: we do not support cheating for online/mobile/multiplayer games, which may include trainers,
mod menu's, Exploits, Hacks, Tools & Macros, Bots and so on. (we do allow the posting of such for offline/single player games hoewever, online and multiplayer games is where we draw the line. Phone apps/games for example typically offer a storefront to purchase ingame currency for example; whether it's singleplayer or not, in such games, the aforementioned is not allowed.)
Top Bottom