CFW 5.00 PSP 1000 How do you play games that need the 6.37 update?

Cloud

Moderator
I recently bought a pandora battery and a magic memory stick from pandora sales and was able to put CFW on it...I recently bought the new Final Fantasy Dissidia game and its telling me I only have 5.00 and I need a version of 6.37 or later to even start it....what do I do here? Do I accept it and it will all be alright?

Or is that going to take all of my CFW off and I wont be able to use emulators on it anymore?

Help is appreciated thank you!
 
Our free community is dedicated to US-based video gamers to provide a platform for exchange and support.
Join discussions on cheating, guides, exploits & tips, secrets, mods and so much more!
PSA: we do not support cheating for online/mobile/multiplayer games, which may include trainers,
mod menu's, Exploits, Hacks, Tools & Macros, Bots and so on. (we do allow the posting of such for offline/single player games hoewever, online and multiplayer games is where we draw the line. Phone apps/games for example typically offer a storefront to purchase ingame currency for example; whether it's singleplayer or not, in such games, the aforementioned is not allowed.)
Back
Top Bottom