1 x 32gb microsd in photofast CR5400 adaptor problem


I have got a 1003 psp and I am running cfw 5.00 m33-6,I have been using a legitimate 8gb Sandisk microsd card through a photofast CR5400 adaptor for a while now faultlessly.I have now bought a 32gb unbranded microsd card off e-bay from a seller with good feedback especially in regard to these cards:http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=120758995762.I researched using 1 x 32gb in one of these adaptors and from what I could see the general consensus was it should work fine but the problem I am having is that the card seems that it is recognised properly on the psp and my pc through formatting with the psp,well it reads 31.2gb anyway,but as soon as I put more than about 3 gigs worth of files on there,28gb capacity left,it fails to recognise them as being on there.It still will show the first 3 or so gigs worth but nothing after that,it will let me put files on there through my pc to well exceed 28gb left but just wont recognise them.I then tried combining both my original 8gb card and the new 32gb card in the adaptor to see what it made of that,if the 32gb card was in slot 1 it would fail to format them but if I swapped them around it would format them successfully,again reading on the psp and pc,about 38gb.But as soon as I got to about 28gb of capacity left again the same problem,nothing after that would be recognised.I have a feeling the CR5400 could be a fake,it doesnt have the rounded slot edges,I originally bought it off e-bay,but it does read the 8gb stick on its own fine.I was thinking of buying another CR5400 off e-bay where the image had the card slot as rounded to see if a different adaptor would read it properly,then again they may just be using a stock image and could get sent another fake possibly.I just have no idea where the problem could be,is it the 32gb card being fake,if so do the fake ones read as being of proper capacity but only allowing you to use 3 or 4 gig,if so I will send it back,could it be the adaptor or maybe something else,the psp model for instance or firmware?Sorry for the long post but just wanted to cover everything possibly that it could be,if anyone has any ideas that would be much appreciated.

Edit:Just ordered another verified real CR5400 off Amazon to eliminate possibility of problem being the adaptor.Will post when it arrives.

Tried with new CR5400 but still same problem,just think its the card,am returning it,there is not really enough info on the net regarding 32gb cards and this adaptor but I have found a few people that have said they have successfully used 32gb cards with the CR5400 so not sure what to think,seems a bit of a grey area at the moment.
Our free community is dedicated to US-based video gamers to provide a platform for exchange and support.
Join discussions on cheating, guides, exploits & tips, secrets, mods and so much more!
PSA: we do not support cheating for online/mobile/multiplayer games, which may include trainers,
mod menu's, Exploits, Hacks, Tools & Macros, Bots and so on. (we do allow the posting of such for offline/single player games hoewever, online and multiplayer games is where we draw the line. Phone apps/games for example typically offer a storefront to purchase ingame currency for example; whether it's singleplayer or not, in such games, the aforementioned is not allowed.)
Top Bottom