mev8

  1. C

    CFW 6.37 MEv8 Question...

    Can I use the old homebrew and emulators (like gpsp, picodrive, snes9x, litemp3, etc.) on 6.37 ME v8? I have a PSP 2000 Star Wars Battlefront edition (2000 that is not t-88v3), so I know it is compatible with 6.37 ME... I feel like it would be beneficial to update to the newer CFW (would...
  2. C

    Want to upgrade from 6.37 MEv8 to 6.39 MEv9.2

    How would I do this? Every readme I have read and post states that trying to upgrade from 6.37 MEv8 to 6.39 MEv9.2 results in an error... How would I go about upgrading the safest way?
Back
Top Bottom