9.90

  1. C

    version 9.90?

    ok i have a phat 1001 and cfw 5.50 gen-d3 and i tried to switch to ofw 6.39 and it said "The system software of your PSPtm system is version 9.90. There is no need to update." can anyone help?
Back
Top Bottom